Swell Service Degradation | September 18, 2019.
Incident Report for Yotpo Loyalty & Referrals Status
Resolved
This incident has been resolved.
Posted Sep 18, 2019 - 10:09 IDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 18, 2019 - 10:03 IDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 18, 2019 - 09:55 IDT
Identified
Service Degradation - Swell SSL Certificate expired.

Business Impact:
Merchants and customers might have experienced a browser warning regarding Swell's SSL certificate expiration.

HTTPS API calls might have also returned an error - Purchases, Redemptions, Campaign and Customer creation would return an error.

Start Time:
September 18, 2019 - 00:00 (UTC).

End Time:
September 18, 2019 - 06:58 (UTC).


We apologize for the inconvenience and appreciate your continued patience while we worked to resolve this matter.

If you have any further questions or concerns, please feel free to reach out to our Technical Support by submitting a Support case.

The Swell Support Team.
Posted Sep 18, 2019 - 09:54 IDT
This incident affected: Yotpo Loyalty & Referrals API, Yotpo Loyalty & Referrals Admin, and Yotpo Loyalty & Referrals Widgets (Pop-up, Rewards Page).