Swell Service Degradation | April 20th, 2020
Incident Report for Yotpo Loyalty & Referrals Status
Resolved
Yotpo L&R Admin fails to load with a 502 error.

Start Time:
April 20th, 2020 - 13:22 (UTC).

End Time:
April 20th, 2020 - 15:11 (UTC).

Business Impact:
The Yotpo L&R Admin may be inaccessible.
Yotpo L&R on site elements might not load.
Yotpo L&R may not be able to process API calls.
Webhooks from platforms may be lost.

Status:
The matter has been resolved, and the system is operating within the expected parameters.

We apologize for any inconvenience this matter might have caused.

If you have any further questions or concerns, please feel free to reach out to our Technical Support by submitting a Support case.

The Yotpo Support Team
Posted Apr 20, 2020 - 18:14 IDT
Identified
Yotpo L&R Admin fails to load with a 502 error.

Start Time:
April 20th, 2020 - 13:22 (UTC).

Business Impact:
The Yotpo L&R Admin may be inaccessible.
Yotpo L&R on site elements might not load.
Yotpo L&R may not be able to process API calls.

We apologize for the inconvenience and appreciate your patience while our engineering teams work to resolve this matter.

In the meantime, if you have any further questions or concerns, please feel free to reach out to our Technical Support by submitting a Support case.

The Yotpo Support Team
Posted Apr 20, 2020 - 17:19 IDT
Investigating
Overall Description of the issue and Affected Services:
Yotpo L&R Admin fails to load with a 502 error.

Start Time:
April 20th, 2020 - 13:22 (UTC).

Business Impact:
The Yotpo L&R Admin may be inaccessible.

We apologize for the inconvenience and appreciate your patience while our engineering teams work to resolve this matter.

In the meantime, if you have any further questions or concerns, please feel free to reach out to our Technical Support by submitting a Support case.

The Yotpo Support Team
Posted Apr 20, 2020 - 16:34 IDT
This incident affected: Yotpo Loyalty & Referrals API, Yotpo Loyalty & Referrals Admin, and Yotpo Loyalty & Referrals Widgets (Pop-up, Rewards Page).