Yotpo L&R Service interruption
Incident Report for Yotpo Loyalty & Referrals Status
Resolved
Our system is back to normal with no delays in our services.

End time: 18:45 UTC

We apologize for the temporary inconvenience and appreciate your patience and understanding. If you have any concerns or questions please reach out to our Technical Support team by submitting a Support ticket.
Posted Dec 22, 2021 - 20:45 IST
Update
Currently, modules are back loading onsite. Our team is still working on restoring the modules in the Loyalty admin.
Posted Dec 22, 2021 - 15:19 IST
Identified
Overall Description of the issue and Affected Services:
We are currently experiencing issues with the widgets cdn responding slowly. This is due to networking issues with our server provider AWS.

Start Time:
December 22, 2021 - 12:09 (UTC)

Business Impact:
- Modules will load slowly on-site or not load at all due to a timeout
- Additionally, modules are not loading in Loyalty admins as well
- customers will not be able to redeem points on modules or use modules to complete campaigns

We apologize for the inconvenience caused. Our R&D team is already working on fixing this issue.
If you have any further questions or concerns, please feel free to reach out to us by live chat or by submitting a support case.
The Yotpo Support Team
Posted Dec 22, 2021 - 14:51 IST
This incident affected: Yotpo Loyalty & Referrals Widgets (Pop-up, Rewards Page).