Swell Service Disruption | December 19, 2018.
Incident Report for Yotpo Loyalty & Referrals Status
Resolved
This incident has been resolved.
Posted Dec 19, 2018 - 23:12 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 19, 2018 - 23:00 IST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 19, 2018 - 22:43 IST
Investigating
Overall Description of the issue and Affected Services:
Service disruption - Swell Widgets, API and Admin were failing.

Start Time:
December 19, 2018 - 20:11 (UTC).

End Time:
December 19, 2018 - 20:52 (UTC).

Business Impact:
Widgets were not loading, inability to log into the Swell Admin or use the API.

We apologize for the inconvenience and appreciate your patience while we resolved the issue.

If you have any further questions or concerns, please feel free to reach out to our Technical Support by submitting a Support case.

The Swell Support Team.
Posted Dec 19, 2018 - 22:41 IST
This incident affected: Yotpo Loyalty & Referrals API, Yotpo Loyalty & Referrals Admin, and Yotpo Loyalty & Referrals Widgets (Pop-up, Rewards Page).