Yotpo L&R Service interruption
Incident Report for Yotpo Loyalty & Referrals Status
Resolved
Orders are now being processed again with no delay in the loyalty admins. No data was lost and all orders in the incident window are being processed.

Start Time:
July 23, 2022, 07:08 UTC

End Time:
July 24, 2022, 19:49 UTC
Posted Jul 24, 2022 - 23:49 IDT
Investigating
Overall Description of the issue and Affected Services:

We are currently experiencing an issue with processing new orders into the Loyalty admin

Start Time:
July 23, 2022 07:08 UTC

Business Impact:
- Customers are not being rewarded point for new orders
- New orders are not arriving in the loyalty admin

We apologize for the inconvenience caused. Our R&D team is already working on fixing this issue.
If you have any further questions or concerns, please feel free to reach out to us by live chat or by submitting a support case.
The Yotpo Support Team
Posted Jul 23, 2022 - 16:50 IDT
This incident affected: Yotpo Loyalty & Referrals Admin.