Swell Service Degradation | February 4, 2019.
Incident Report for Swell Status
Resolved
This incident has been resolved.
Posted 2 months ago. Feb 04, 2019 - 19:31 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Feb 04, 2019 - 19:16 IST
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Feb 04, 2019 - 18:54 IST
Update
We are continuing to investigate this issue.
Posted 2 months ago. Feb 04, 2019 - 18:44 IST
Investigating
Service Degradation - Swell Widgets were failing to load.

Business Impact:
Swell Widgets on site (Tab / Rewards Page) might have not loaded or returned blank, customers could not engage with the Swell On-Site Widgets.

Start Time:
February 4, 2019 - 15:30 (UTC).

End Time:
February 4, 2019 - 16:59 (UTC).

We apologize for the inconvenience and appreciate your continued patience while we worked to resolve the issue.

If you have any further questions or concerns, please feel free to reach out to our Technical Support by submitting a Support case.

The Swell Support Team.
Posted 2 months ago. Feb 04, 2019 - 18:44 IST
This incident affected: Swell Widgets (Pop-up, Rewards Page).