Our system is back to normal with no delays in our services.
Business impact:
All Shopify tier tag delays have cleared from the queues, and are working normally.
We apologize for the inconvenience and appreciate your patience and understanding while our Engineering teams are working on resolving this matter. If you have any concerns or questions please reach out to our Technical Support team by submitting a Support ticket.
Posted Sep 19, 2021 - 11:10 IDT
Monitoring
Business impact:
- Customer tier tags will sync with a delay - No data will be lost - Processing orders from the platform will be impacted with regards to VIP Tier Free Shipping Scripts.
We apologize for the inconvenience and appreciate your patience and understanding while our Engineering teams are working on resolving this matter. If you have any concerns or questions please reach out to our Technical Support team by submitting a Support ticket.
Posted Sep 17, 2021 - 00:39 IDT
Investigating
Business impact:
- Customer tier tags will sync with a delay - No data will be lost - Processing orders from the platform will be impacted with regards to VIP Tier Free Shipping Scripts.
We apologize for the inconvenience and appreciate your patience and understanding while our Engineering teams are working on resolving this matter. If you have any concerns or questions please reach out to our Technical Support team by submitting a Support ticket.