L&R admins not accessible
Incident Report for Yotpo Loyalty & Referrals Status
Resolved
Issue was resolved at 21:30 UTC time on Tuesday June 21st. No data loss was experienced.
Posted Jun 22, 2022 - 22:46 IDT
Monitoring
Admin access has been restored, modules are working as expected, data is being received. Any delays in data syncing will lessen gradually.
Posted Jun 21, 2022 - 23:07 IDT
Update
Yotpo features are experiencing a downtime. The R&D team is investigating the issue. Updates to come.
Posted Jun 21, 2022 - 22:44 IDT
Investigating
The L&R admins are currently experiencing a downtime. They are currently not accessible.
Posted Jun 21, 2022 - 22:30 IDT
This incident affected: Yotpo Loyalty & Referrals Admin.