Swell Service Degradation | March 16th, 2020
Incident Report for Yotpo Loyalty & Referrals Status
Resolved
Overall Description of the issue and Affected Services:
Yotpo L&R Admin fails to load with a 502 error.

Start Time:
March 16, 2020 - 09:53 (UTC).

End Time:
March 16, 2020 - 10:15 (UTC).

Business Impact:
The Yotpo L&R Admin may be inaccessible.
Webhooks from platforms may be lost

We apologize for the inconvenience and appreciate your patience while our engineering teams work to resolve this matter.

In the meantime, if you have any further questions or concerns, please feel free to reach out to our Technical Support by submitting a Support case.

The Yotpo Support Team
Posted Mar 16, 2020 - 12:40 IST
Investigating
Overall Description of the issue and Affected Services:
Yotpo L&R Admin fails to load with a 502 error.

Start Time:
March 16, 2020 - 09:53 (UTC).

Business Impact:
The Yotpo L&R Admin may be inaccessible.

We apologize for the inconvenience and appreciate your patience while our engineering teams work to resolve this matter.

In the meantime, if you have any further questions or concerns, please feel free to reach out to our Technical Support by submitting a Support case.

The Yotpo Support Team
Posted Mar 16, 2020 - 12:26 IST
This incident affected: Yotpo Loyalty & Referrals Admin.