The Yotpo Loyalty & Referral Admin might be inaccessible.
Incident Report for Yotpo Loyalty & Referrals Status
Resolved
The Yotpo L&R Admin might be inaccessible.

Business Impact:
The Yotpo L&R Admin is currently unavailable and login could fail.

Start time: November 7, 2022 - 07:45 [UTC].
End Time: November 7, 2022 - 10:00 [UTC].

We apologize for the inconvenience and appreciate your patience while our engineering teams work to resolve the matter.

The Yotpo Support Team.
Posted Nov 07, 2022 - 12:41 IST
Investigating
The Yotpo L&R Admin might be inaccessible.

Business Impact:
The Yotpo L&R Admin is currently unavailable and login could fail.

Start time: November 7, 2022 - 07:45 [UTC].

We apologize for the inconvenience and appreciate your patience while our engineering teams work to resolve the matter.

The Yotpo Support Team.
Posted Nov 07, 2022 - 11:14 IST
This incident affected: Yotpo Loyalty & Referrals Admin.