Swell Service Degradation | January 18, 2019.
Incident Report for Swell Status
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 18, 2019 - 18:26 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jan 18, 2019 - 18:13 IST
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Jan 18, 2019 - 18:07 IST
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jan 18, 2019 - 17:08 IST
Investigating
Overall Description of the issue and Affected Services:
Service degradation - Swell Admin and Swell Widgets were sporadically failing to load.

Business Impact:
Swell Admin was sporadically inaccessible and might have returned a 502 error.

Swell Widgets on site might have returned 502 and did not load.

Referral links might have failed to generate.

Start Time:
January 18, 2019 - 14:15 (UTC).

End Time:
January 18, 2019 - 15:55 (UTC).

We apologize for the inconvenience and appreciate your continued patience while we worked to resolve the issue.

If you have any further questions or concerns, please feel free to reach out to our Technical Support by submitting a Support case.

The Swell Support Team.
Posted 3 months ago. Jan 18, 2019 - 17:06 IST
This incident affected: Swell Admin.