Yotpo L&R Service Slowness | May 26, 2021
Incident Report for Yotpo Loyalty & Referrals Status
Resolved
Our system is back to normal with no delays in our services.

Start time May 26 2021 07:00pm (UTC)

End time May 27 07:00am (UTC)

Business impact:

All jobs are working normally.

We apologize for the inconvenience and appreciate your patience and understanding while our Engineering teams are working on resolving this matter. If you have any concerns or questions please reach out to our Technical Support team by submitting a Support ticket.

The Yotpo Support Team
Posted May 27, 2021 - 09:40 IDT
Investigating
We are experiencing delays with specific services.

Start time May 26 2021 07:00pm (UTC)

End time n/a

Business impact:

- Recalculate VIP tiers/Opt-in and similar jobs will work with a delay
- Exports Data from the L&R admin will be send with a delay
- Reminder jobs will work with a delay
- Customer data such as tags will be sync with a delay
- No data will be lost
- Processing orders, customer data from the platform and earning/redeeming points are working normally
- Customer events to ESPs will be sent with a delay.
- webHooks events will work normally

We apologize for the inconvenience and appreciate your patience and understanding while our Engineering teams are working on resolving this matter. If you have any concerns or questions please reach out to our Technical Support team by submitting a Support ticket.

The Yotpo Support Team
Posted May 26, 2021 - 23:07 IDT
This incident affected: Yotpo Loyalty & Referrals API, Yotpo Loyalty & Referrals Admin, Yotpo Loyalty & Referrals Widgets (Pop-up, Rewards Page), Yotpo L&R Data Center, and Yotpo L&R Database.