Swell Service Interruption | March 12, 2019.
Incident Report for Swell Status
Resolved
This incident has been resolved.
Posted 9 days ago. Mar 12, 2019 - 17:35 IST
Investigating
Overall Description of the issue and Affected Services:
Service Interruption - Swell Widgets, API and Admin unavailable.

Start Time:
March 12, 2019 - 14:45 (UTC).

End Time:
March 12, 2019 - 15:17 (UTC).

Business Impact:
Onsite widgets might not have loaded, access to the Swell Admin might have been unavailable and the API could have returned a 500 error.

We apologize for the inconvenience and appreciate your patience while we worked to resolve this matter.

If you have any further questions or concerns, please feel free to reach out to our Technical Support by submitting a Support case.

The Swell Support Team.
Posted 9 days ago. Mar 12, 2019 - 17:21 IST
This incident affected: Swell API, Swell Admin, and Swell Widgets (Pop-up, Rewards Page).