Yotpo L&R Dashboards Downtime! June 30, 2021
Incident Report for Yotpo Loyalty & Referrals Status
Resolved
Resolved - Issue resolved.

Start time June 30, 2021 18:00pm (UTC)

End time June 30, 2021 20:15pm (UTC)

We apologize for the inconvenience and appreciate your patience and understanding while our Engineering teams are working on resolving this matter. If you have any concerns or questions please reach out to our Technical Support team by submitting a Support ticket.

The Yotpo Support Team
Posted Jun 30, 2021 - 23:14 IDT
Identified
Investigating - The Yotpo L&R Dashboards in the admin are down.

Start time June 30, 2021 18:00pm (UTC)

Business impact:

- Dashboards do not show customer data

We apologize for the inconvenience and appreciate your patience and understanding while our Engineering teams are working on resolving this matter. If you have any concerns or questions please reach out to our Technical Support team by submitting a Support ticket.

The Yotpo Support Team
Posted Jun 30, 2021 - 22:27 IDT
This incident affected: Yotpo Loyalty & Referrals Admin.