Swell Service Interruption | March 26, 2019.
Incident Report for Yotpo Loyalty & Referrals Status
Resolved
This incident has been resolved.
Posted Mar 26, 2019 - 20:20 IST
Update
We are continuing to investigate this issue.
Posted Mar 26, 2019 - 20:07 IST
Investigating
Overall Description of the issue and Affected Services:
Service Interruption - Swell Admin might have been unavailable.

Start Time:
March 26, 2019 - 17:00 (UTC).
End Time:
March 26, 2019 - 18:03 (UTC).

Business Impact:
Swell Admin might have been unavailable.

We apologize for the inconvenience and appreciate your patience while we worked to resolve this matter.

If you have any further questions or concerns, please feel free to reach out to our Technical Support by submitting a Support case.

The Swell Support Team.
Posted Mar 26, 2019 - 19:00 IST
This incident affected: Yotpo Loyalty & Referrals API, Yotpo Loyalty & Referrals Admin, and Yotpo Loyalty & Referrals Widgets (Pop-up, Rewards Page).