Yotpo L&R Admin (B2B)- Access Issue
Incident Report for Yotpo Loyalty & Referrals Status
Resolved
This incident has been resolved.
Posted Oct 21, 2020 - 14:18 IDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 21, 2020 - 11:27 IDT
Investigating
Overall Description of the issue and Affected Services:
Some accounts will experience issues with logging into the Yotpo L&R Admin and will get redirected to the Ecommerce site instead.

Start Time:
October 20, 2020 - 8:00 (UTC).


Business Impact:
No impact to any functionality other than accessing the L&R Admin.



We apologize for the inconvenience and appreciate your patience while we work to resolve this service disruption. Further updates will be sent as the investigation and resolution efforts continue.

The Yotpo Support Team
Posted Oct 21, 2020 - 11:27 IDT
This incident affected: Yotpo Loyalty & Referrals Admin.