Yotpo L&R Service Degradation | Nov 23rd, 2020
Incident Report for Yotpo Loyalty & Referrals Status
Resolved
This incident has been resolved.
Posted Nov 25, 2020 - 00:18 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 24, 2020 - 10:57 IST
Investigating
Referral coupons are experiencing delays.

Start Time:
Nov 23th, 2020 - 16:05(UTC).

End Time:


Business Impact:
The referral popup will load slower than usual, the referral coupons are delayed, or might fail to load.


Status:
Our R&D team has applied a fix to improve the performance and are now monitoring for any further issues.

We apologise for any inconvenience this matter might have caused.

If you have any further questions or concerns, please feel free to reach out to our Technical Support by submitting a Support case.

The Yotpo Support Team
Posted Nov 23, 2020 - 22:22 IST
This incident affected: Yotpo Loyalty & Referrals Widgets (Pop-up, Rewards Page).