Yotpo L&R Admin (B2B)- Access Issue | November 11, 2020
Incident Report for Yotpo Loyalty & Referrals Status
Resolved
The issue has been identified and resolved.
Access to the L&R Admin is now back to normal.
Posted Nov 11, 2020 - 17:16 IST
Update
We are continuing to investigate this issue.
Posted Nov 11, 2020 - 17:14 IST
Investigating
Overall Description of the issue and Affected Services:
Some accounts will experience issues with logging into the Yotpo L&R Admin.

Start Time:
November 11, 2020 - 13:00 (UTC).


Business Impact:
No impact to any functionality other than accessing the L&R Admin.



We apologize for the inconvenience and appreciate your patience while we work to resolve this service disruption. Further updates will be sent as the investigation and resolution efforts continue.

The Yotpo Support Team
Posted Nov 11, 2020 - 17:07 IST
This incident affected: Yotpo Loyalty & Referrals Admin.