Yotpo L&R Service Slowness | June 15, 2021
Incident Report for Yotpo Loyalty & Referrals Status
Resolved
Issue solved.

Start time June 15 2021 02:00pm (UTC)

End time June 17 2021 09:00 (UTC)

Business impact:

- Export data from the L&R admin should work properly now.

We apologize for the inconvenience and appreciate your patience and understanding while our Engineering teams are working on resolving this matter. If you have any concerns or questions please reach out to our Technical Support team by submitting a Support ticket.

The Yotpo Support Team
Posted Jun 17, 2021 - 11:50 IDT
Investigating
We are experiencing delays with our service - Exports data from the L&R admin.

Start time June 15 2021 02:00pm (UTC)

End time n/a

Business impact:

- Export data from the L&R admin will work with a delay.

We apologize for the inconvenience and appreciate your patience and understanding while our Engineering teams are working on resolving this matter. If you have any concerns or questions please reach out to our Technical Support team by submitting a Support ticket.

The Yotpo Support Team
Posted Jun 15, 2021 - 16:53 IDT
This incident affected: Yotpo L&R Data Center.