Yotpo L&R Service Slowness | May 06, 2021
Incident Report for Yotpo Loyalty & Referrals Status
Resolved
We are fully operational now, with minor delays on webHooks.

Start time May 06 2021 05:00pm (UTC)

End time May 07 2021 01:00pm (UTC)

We apologize for the inconvenience and appreciate your patience and understanding while our Engineering teams are working on resolving this matter. If you have any concerns or questions please reach out to our Technical Support team by submitting a Support ticket.

The Yotpo Support Team
Posted May 07, 2021 - 16:05 IDT
Monitoring
We are experiencing a general Slowness with our system, a fix was made and we are monitoring it.

Start time May 06 2021 05:00pm

End time n/a

Business impact:

- Sending Webhooks from our system to endpoints is now fixed and should work properly.
- No Data should be lost.

We apologize for the inconvenience and appreciate your patience and understanding while our Engineering teams are working on resolving this matter. If you have any concerns or questions please reach out to our Technical Support team by submitting a Support ticket.

The Yotpo Support Team
Posted May 07, 2021 - 12:23 IDT
Update
We are continuing to investigate this issue.
Posted May 07, 2021 - 12:20 IDT
Update
We are experiencing a general Slowness with our system.

Start time May 06 2021 05:00pm

End time n/a

Business impact:

- Sending Webhooks from our system to endpoints is currently on pause until Sunday morning.
- No Data should be lost.

We apologize for the inconvenience and appreciate your patience and understanding while our Engineering teams are working on resolving this matter. If you have any concerns or questions please reach out to our Technical Support team by submitting a Support ticket.

The Yotpo Support Team
Posted May 07, 2021 - 11:45 IDT
Update
We are experiencing a general Slowness with our system.

Start time May 06 2021 05:00pm

End time n/a

Business impact:

- Imports, exports, recalculate jobs are currently on pause.
- Reminder jobs are delayed (points reminder and similar actions).
- Yotpo L&R events to ESP's are currently on pause.
- Webhooks are working with a delay (3rd party integrations) should be back to normal in the next 2 hours.
- Tier maintenance job is delayed, customers dropping from tiers will be delayed.
- L&R admin loading is back to normal.
- No Data should be lost.

We apologize for the inconvenience and appreciate your patience and understanding while our Engineering teams are working on resolving this matter. If you have any concerns or questions please reach out to our Technical Support team by submitting a Support ticket.

The Yotpo Support Team
Posted May 07, 2021 - 00:49 IDT
Update
Start time May 06 2021 05:00pm

End time n/a

Business impact:

- Issues with loading the Yotpo L&R admin.
- Reminder jobs are delayed (points reminder and similar actions).
- Webhooks events are working with a delay (ESP's and 3rd party integrations).
- Tier maintenance job is delayed, customers dropping from tiers will be delayed.
- No Data should be lost.

We apologize for the inconvenience and appreciate your patience and understanding while our Engineering teams are working on resolving this matter. If you have any concerns or questions please reach out to our Technical Support team by submitting a Support ticket.

The Yotpo Support Team
Posted May 06, 2021 - 23:57 IDT
Update
We are experiencing a general Slowness with our system.

Start time May 06 2021 05:00pm

End time n/a

Business impact:

- Reminder jobs are delayed (points reminder and similar actions).
- Webhooks events are working with a delay (ESP's and 3rd party integrations).
- Tier maintenance job is delayed, customers dropping from tiers will be delayed.
- No Data should be lost.

We apologize for the inconvenience and appreciate your patience and understanding while our Engineering teams are working on resolving this matter. If you have any concerns or questions please reach out to our Technical Support team by submitting a Support ticket.

The Yotpo Support Team
Posted May 06, 2021 - 22:03 IDT
Investigating
We are experiencing a general Slowness with our system.

Start time May 06 2021 05:00pm

End time n/a

Business impact:

- Customers VIP tiers tags will be sent with a delay to platforms.
- Yotpo L&R webHooks events will be sent with a delay to ESP's and 3rd party integration.
- Exports jobs from the L&R admin will be sent with a delay.
- Imports and recalculate jobs are currently on pause.

We apologize for the inconvenience and appreciate your patience and understanding while our Engineering teams are working on resolving this matter. If you have any concerns or questions please reach out to our Technical Support team by submitting a Support ticket.

The Yotpo Support Team
Posted May 06, 2021 - 20:48 IDT
This incident affected: Yotpo Loyalty & Referrals API, Yotpo Loyalty & Referrals Admin, Yotpo Loyalty & Referrals Widgets (Pop-up, Rewards Page), Yotpo L&R Data Center, and Yotpo L&R Database.