Swell Service Degradation | July 23, 2019.
Incident Report for Yotpo Loyalty & Referrals Status
Resolved
This incident has been resolved.
Posted Jul 24, 2019 - 21:38 IDT
Identified
Service Degradation - Delay in receiving rewards.

Business Impact:
Rewards will not be awarded to reviews, once restored all customers that left a review today will receive their points.

Start Time:
July 23, 2019 - 18:22 (UTC).

End Time:
July 24, 2019 - 18:00 (UTC).

We apologize for the inconvenience and appreciate your continued patience while we work to resolve the issue.

If you have any further questions or concerns, please feel free to reach out to our Technical Support by submitting a Support case.

The Swell Support Team.
Posted Jul 23, 2019 - 22:14 IDT
This incident affected: Yotpo Loyalty & Referrals API.