Swell Service Interruption | April 29th, 2020
Incident Report for Yotpo Loyalty & Referrals Status
Resolved
This incident has been resolved.
Posted Apr 29, 2020 - 16:14 IDT
Monitoring
Yotpo L&R Admin fails to load with a 502 error.

Start Time:
April 29th, 2020 - 10:05 (UTC).

End Time:
April 29th, 2020 - 12:15 (UTC).

Business Impact:
The Yotpo L&R Admin may be inaccessible.
Yotpo L&R on site elements might not load.
Yotpo L&R may not be able to process API calls.
Webhooks from platforms may be lost.

Status:
The matter has been resolved and the system is being monitored.

We apologize for any inconvenience this matter might have caused.

If you have any further questions or concerns, please feel free to reach out to our Technical Support by submitting a Support case.

The Yotpo Support Team
Posted Apr 29, 2020 - 14:11 IDT
This incident affected: Yotpo Loyalty & Referrals API, Yotpo Loyalty & Referrals Admin, and Yotpo Loyalty & Referrals Widgets (Pop-up, Rewards Page).