Yotpo L&R Service interruption
Incident Report for Yotpo Loyalty & Referrals Status
Resolved
This incident has been resolved.
Posted Oct 13, 2022 - 09:15 IDT
Monitoring
The incident has been partially resolved.

A fix has been implemented for the issue with our APIs. They are currently back to normal and we are monitoring the situation to make sure our systems are stable.

Loyalty admins are now accessible but there could still be timeouts when loading the admin. Our team is working on a permanent fix for that.

Start Time:
23:10 UTC

Partial Incident End Time:
01:44 UTC

We apologize for the inconvenience caused.

If you have any further questions or concerns, please feel free to reach out to us by live chat or by submitting a support case
.
The Yotpo Support Team
Posted Oct 13, 2022 - 04:49 IDT
Investigating
Overall Description of the issue and Affected Services:

At the moment we are currently experiencing two widespread issues.

1. Loyalty admin is unaccessible

2. API calls made onsite to Yotpo could experience timeouts

Start Time:
23:10 UTC

We apologize for the inconvenience caused. Our R&D team is already working on fixing this issue.

If you have any further questions or concerns, please feel free to reach out to us by live chat or by submitting a support case.

The Yotpo Support Team
Posted Oct 13, 2022 - 03:07 IDT
This incident affected: Yotpo Loyalty & Referrals API and Yotpo Loyalty & Referrals Admin.