Swell Service Degradation | July 22, 2019.
Incident Report for Yotpo Loyalty & Referrals Status
Resolved
This incident has been resolved
Posted Jul 22, 2019 - 13:25 IDT
Monitoring
Service Degradation - Delay in receiving orders.

Business Impact:
A backlog in the Swell order processing might be delaying the purchase-related campaign rewards for customers.

Start Time:
July 21, 2019 - 07:32 (UTC).

End Time:
July 22, 2019 - 12:15 (UTC).

We apologize for the inconvenience and appreciate your continued patience while we worked to resolve the issue.

If you have any further questions or concerns, please feel free to reach out to our Technical Support by submitting a Support case.

The Swell Support Team.
Posted Jul 22, 2019 - 12:42 IDT
This incident affected: Yotpo Loyalty & Referrals API.