Our R&D was able to fix the issue and we are back to being stable and running properly with no delays or issues.
End Time: February 15th, 2022 17:18 UTC
Posted Feb 15, 2022 - 20:20 IST
Identified
Overall Description of the issue and Affected Services: We are currently experiencing instability with our API endpoints. Some calls may return with a 500 error back.
Our R&D team has identified and issue and currently working on implementing a fix Start Time: February 15th, 2022 13:20 UTC
Business Impact: - Delay of incoming customer and order data - Customers may be unable to make redemptions - Webhooks are also not consistently sending out after a customer's action
We apologize for the inconvenience caused. Our R&D team is already working on fixing this issue. If you have any further questions or concerns, please feel free to reach out to us by live chat or by submitting a support case. The Yotpo Support Team
Posted Feb 15, 2022 - 17:21 IST
This incident affected: Yotpo Loyalty & Referrals API.