The incident has been resolved and our team is still monitoring the situation.
Our Shopify POS extension seems to be stable now and customer's point balances and point redemptions are available
Start Time: December 6, 2022 19:50 PM UTC
End Time: December 6, 2022 21:25 PM UTC
We apologize for the inconvenience caused.
If you have any further questions or concerns, please feel free to reach out to us by live chat or by submitting a support case . The Yotpo Support Team
Posted Dec 07, 2022 - 00:26 IST
Investigating
Overall Description of the issue and Affected Services:
We are currently experiencing an issue with our Shopify POS extension
Start Time: December 6, 2022 19:50 PM UTC
Business Impact: - Some customers points balances are not showing - Some customers unable to make redemptions via Shopify POS
We apologize for the inconvenience caused. Our R&D team is already working on fixing this issue.
If you have any further questions or concerns, please feel free to reach out to us by live chat or by submitting a support case.
The Yotpo Support Team
Posted Dec 06, 2022 - 22:53 IST
This incident affected: Yotpo Loyalty & Referrals Admin.