Yotpo L&R Service interruption
Incident Report for Yotpo Loyalty & Referrals Status
Resolved
Overall Description of the issue and Affected Services:
Creating a new Yotpo account and logging in to an existing one might not be possible due to a global AWS incident.

Start Time:
September 27, 2021 - 07:00 (UTC)

End Time:
September 27, 2021 - 11:05 (UTC)

The Yotpo L&R admin is back online and available for use. Our connection with AWS has been established and new Yotpo account creation and logging in to the existing account is back to normal.

We apologize for the inconvenience caused.
If you have any further questions or concerns, please feel free to reach out to us by live chat or by submitting a support case.
The Yotpo Support Team
Posted Sep 27, 2021 - 13:15 IDT
Identified
Overall Description of the issue and Affected Services:
Creating a new Yotpo account and logging in to an existing one might not be possible due to a global AWS incident.

Start Time:
September 27, 2021 - 07:00 (UTC)

Business Impact:
Creating a new Yotpo account and logging in to an existing one might not be possible due to a global AWS incident. We are in communication with the AWS team and will update as soon as there is progress.

We apologize for the inconvenience caused.
If you have any further questions or concerns, please feel free to reach out to us by live chat or by submitting a support case.
The Yotpo Support Team
Posted Sep 27, 2021 - 12:00 IDT
This incident affected: Yotpo Loyalty & Referrals Admin.