Yotpo L&R Service Downtime| June 29, 2021
Incident Report for Yotpo Loyalty & Referrals Status
Resolved
Issue resolved.

Start time June 29 2021 12:00pm (UTC)

End time June 29 2021 12:33pm (UTC)

We apologize for the inconvenience and appreciate your patience and understanding while our Engineering teams are working on resolving this matter. If you have any concerns or questions please reach out to our Technical Support team by submitting a Support ticket.

The Yotpo Support Team
Posted Jun 29, 2021 - 15:34 IDT
Investigating
The Yotpo L&R on-site widgets may experience delayed response times.

Start time June 29 2021 12:00pm (UTC)

End time n/a

Business impact:

- No login to L&R admin.
- Modules and Widgets load intermittently

We apologize for the inconvenience and appreciate your patience and understanding while our Engineering teams are working on resolving this matter. If you have any concerns or questions please reach out to our Technical Support team by submitting a Support ticket.

The Yotpo Support Team
Posted Jun 29, 2021 - 15:29 IDT
This incident affected: Yotpo Loyalty & Referrals API, Yotpo Loyalty & Referrals Admin, Yotpo Loyalty & Referrals Widgets (Pop-up, Rewards Page), Yotpo L&R Data Center, and Yotpo L&R Database.