Yotpo L&R Downgraded Service
Incident Report for Yotpo Loyalty & Referrals Status
Resolved
The incident has been resolved.

Our API is now stable and calls are returning successful responses.

Start Time:
11:00 AM UTC

End Time:
17:37 PM UTC

We apologize for the inconvenience caused.

If you have any further questions or concerns, please feel free to reach out to us by live chat or by submitting a support case
.
The Yotpo Support Team
Posted Nov 18, 2022 - 19:39 IST
Investigating
Overall Description of the issue and Affected Services:

We are currently experiencing an issue with connection to our APIs. Sporadically our API could be returning 500 responses from calls sent to Yotpo

Start Time:
11:00 AM UTC

Business Impact:
- There is a possibility of data loss if there is no retry mechanism after the initial failure.

We apologize for the inconvenience caused. Our R&D team is already working on fixing this issue.

If you have any further questions or concerns, please feel free to reach out to us by live chat or by submitting a support case.

The Yotpo Support Team
Posted Nov 18, 2022 - 19:34 IST
This incident affected: Yotpo Loyalty & Referrals API.