Yotpo L&R Service Degradation | Dec 12, 2020
Incident Report for Yotpo Loyalty & Referrals Status
Resolved
We were able to stabilize the system and back to normal performance
Posted Dec 17, 2020 - 15:57 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2020 - 10:32 IST
Identified
We have identified an issue with one of our databases and are currently working on stabilizing the system.
As part of this effort we will experience a short downtime starting at 06:30 AM (UTC).
Posted Dec 15, 2020 - 08:46 IST
Update
We are currently working on improving the stability of our databases.

Some critical actions might experience delays, such as:
Earning points
Processing Orders
Earning Tier Status
Email Notifications

Some not critical actions are currently on hold and will be available once the system stability is confirmed, such as:
Customers/Points Import
Shopify customer tags updates
Tier Rewards
Points Expiration
Data Export
Fetch orders/customers data in new app installation only
Posted Dec 14, 2020 - 15:43 IST
Update
Non live actions will be on hold, such as:
- Exports
- Imports
- Reward points on reviews
- Tier recalculation
- Fetch orders and customers for brand on boarding only
Posted Dec 13, 2020 - 20:45 IST
Investigating
A delays will be felt in the next few min with loading site widgets and processing action on our side such as orders, customer data.
Posted Dec 13, 2020 - 18:32 IST
Update
Non live actions such as pushing customers to tiers will be delayed.
Posted Dec 13, 2020 - 18:24 IST
Update
Jobs which are on pause and not available at the moment
fetch orders + customers for on boarding brands
imports
exports
reward for reviews
Posted Dec 13, 2020 - 14:35 IST
Update
Site modules is back to work and will show n site
L&R admin will load properly
Processing orders and customer is back to work
Not Live action is currently on pause (such as customer push into tiers).
No data will be lost
Posted Dec 13, 2020 - 12:43 IST
Update
Loyalty and Referrals features will not load on the site
Loyalty Admin is currently not loading with data
Processing jobs in on hold
Posted Dec 13, 2020 - 12:16 IST
Update
Our System is currently in downtime, we are working on activate it again.
Posted Dec 13, 2020 - 12:05 IST
Update
We are continuing to monitor for any further issues.
Posted Dec 13, 2020 - 12:03 IST
Monitoring
We are monitoring the current incident
Posted Dec 13, 2020 - 00:27 IST
Update
We are continuing to investigate this issue.
Posted Dec 12, 2020 - 23:32 IST
Update
We are continuing to investigate this issue.
Posted Dec 12, 2020 - 23:31 IST
Investigating
Our system is currently in temporary downtime (initiated) and will back to work soon.

Start Time:
Dec 12, 2020 - 15:15(UTC).

End Time:
N/A at the moment

Business Impact:
All jobs are currently on pause

No Data will be lost.

We apologize for the inconvenience and appreciate your patience while our engineering teams are working to resolve the matter.

If you have any further questions or concerns, please feel free to reach out to our Technical Support by submitting a Support case.

The Yotpo Support Team
Posted Dec 12, 2020 - 11:25 IST
This incident affected: Yotpo Loyalty & Referrals API, Yotpo Loyalty & Referrals Admin, Yotpo Loyalty & Referrals Widgets (Pop-up, Rewards Page), and Yotpo L&R Database.